Autoranging

The dataTaker DT82E is a smart data logger designed especially for environmental monitoring

Autoranging

Postby nseii » Thu Mar 15, 2018 2:22 am

I have 100 DataTaker 82E's installed. Each is monitoring a voltage that is within the 30 V range associated with 2HV. On quite a few systems everything is entirely consistent but in some of them there is an occasional overrange indication which would indicate a voltage in excess of 30 V. Is there any possibility that this error is generated by an issue with the autoranging rather than the input voltage actually exceeding the maximum range? I am just checking to see if there had been documented issues that would shorten my investigation.
nseii
Apprentice
 
Posts: 12
Joined: Wed Sep 19, 2012 2:27 am

Re: Autoranging

Postby Roger » Thu Mar 15, 2018 3:00 pm

Good afternoon nseii

You could try locking the gain to 30VDC range.
That would take auto ranging out of the equation

Cheers
Roger
"Don't Panic"
Douglas Adams HHGTTG
Roger
Guru
 
Posts: 285
Joined: Fri Feb 10, 2012 10:38 am

Re: Autoranging

Postby nseii » Fri Mar 16, 2018 2:19 am

That was what I have planned but I was just seeing if it is a documented issue. I will proceed as suggested.
nseii
Apprentice
 
Posts: 12
Joined: Wed Sep 19, 2012 2:27 am

Re: Autoranging

Postby Roger » Sat Mar 17, 2018 7:53 am

Good morning nseii

I've been thinking a bit more about this problem.
The autoranging is very stable and has worked well for many years.
The DT100's had autoranging and that is now over 30 years ago.

The DT80 range has three ranges. It samples and check to see if it needs to set up or down a gain range for best accuracy.
It then samples again if it needs to. It then remembers that gain setting for the next sample.

If you signal has suddenly changed between the two samples then you could get an overrange error.
This would indicate that there is noise in you signal and zi would be looking at the wiring, shielding and where the noise is coming from

Cheers

Roger
"Don't Panic"
Douglas Adams HHGTTG
Roger
Guru
 
Posts: 285
Joined: Fri Feb 10, 2012 10:38 am

Re: Autoranging

Postby Rudy Gunawan » Mon Mar 19, 2018 12:46 pm

Hi nseii,

Other than Roger explanation, common voltage may also become the cause.
If you have shared configuration, please check if all sensors have the same common voltage.

Best regards,
Rudy Gunawan
Rudy Gunawan
Guru
 
Posts: 441
Joined: Sun Apr 29, 2012 12:28 am


Return to DT82E

Who is online

Users browsing this forum: No registered users and 2 guests

cron